Circle Sandbox - USDC Polkadot Asset Hub - Minting and Burning
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 22:39 UTC
Investigating
USDC Polkadot Asset Hub mint and burns are experiencing delays in Circle Sandbox due to an issue on the Polkadot Asset Hub's testnet network.
Posted Mar 25, 2024 - 12:48 UTC
This incident affected: Circle - Sandbox and 3rd Party Infrastructure & Systems.