Sandbox USDC on zkSync testnet Delayed mints and burns (technical difficulties)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted May 24, 2024 - 20:32 UTC
Investigating
Sandbox USDC mints and burns on zkSync testnet are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted May 22, 2024 - 17:43 UTC
This incident affected: Circle - Sandbox.