Delayed USDC Minting and Burning on Base network
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 22:03 UTC
Investigating
USDC mints and burns on Base Mainnet are delayed due to network issues. We are currently investigating the cause.
https://base-l2.statuspage.io/incidents/c9g9w0b1y70k
Posted Jun 20, 2024 - 16:52 UTC
This incident affected: USDC (USDC - BASE - Minting, USDC - BASE - Redeeming) and 3rd Party Infrastructure & Systems.