Performance issues
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 23:43 UTC
Identified
The fix has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 23:29 UTC
Investigating
We are currently investigating performance issues.
Posted Feb 26, 2021 - 22:55 UTC
This incident affected: APIs (Accounts API, Payouts API).