MATIC USDC - Minting and Burning Unavailable
Incident Report for Circle
Resolved
This incident has been resolved, thank you for your patience and understanding.
Posted Jan 26, 2023 - 22:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 18:36 UTC
Identified
We are currently investigating an issue affecting minting and redeeming on USDC-MATIC. Pending transactions may be temporarily delayed and will be processed as conditions improve.
Posted Jan 26, 2023 - 18:36 UTC