Circle Sandbox - Hedera USDC - Mainnet Unavailable
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 19:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 02:41 UTC
Monitoring
USDC-on-Hedera deposits and withdrawals have been disabled in Circle Sandbox until 1/26/2023.
Posted Jan 18, 2023 - 02:41 UTC
This incident affected: Circle - Sandbox.