Major Cloudflare Outage
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:16 UTC
Monitoring
Cloudflare has been implemented a fix and we are monitoring the results.
Posted Jun 21, 2022 - 07:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:13 UTC
Investigating
Cloudflare is undergoing a major outage and a number of API/Web services that are temporarily unavailable.
Details can be found here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:09 UTC
This incident affected: APIs (Accounts API, Payouts API).