Circle Sandbox - Hedera USDC - Mainnet Unavailable
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 02:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 21:53 UTC
Update
USDC-on-Hedera deposits and withdrawals have been reenabled in Circle Account. Circle Sandbox will remain disabled until 1/26/2023.
Posted Jan 17, 2023 - 21:44 UTC
Monitoring
Due to continued network instability we'll be leaving USDC-on-Hedera deposits and withdrawals disabled until at least 01/17/2023.
Posted Jan 13, 2023 - 17:57 UTC
Investigating
Due to the Hedera blockchain network upgrade, USDC on Hedera is temporarily unavailable. We are investigating the issue and will continue to provide updates.
Posted Jan 13, 2023 - 02:06 UTC
This incident affected: USDC (USDC - HBAR - Minting, USDC - HBAR - Redeeming).