Accounts API - Performance Degradation
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 00:18 UTC
Investigating
The Accounts API is experiencing performance degradation, we are working to resolve this as soon as possible.
Posted Sep 27, 2022 - 22:40 UTC
This incident affected: APIs (Accounts API).