Stellar Mainnet Maintenance

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 18:39 UTC

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 17:52 UTC

Update

A planned Stellar maintenance requires pausing all Stellar mint, redeem, and sends on Circle. This does not interrupt the transferability of the USDC on Stellar token on non-Circle platforms.
Posted Jan 22, 2026 - 17:49 UTC

Investigating

A planned Stellar maintenance requires pausing all Stellar mint, redeem, and sends on Circle. This does not interrupt the transferability of the USDC on Stellar token on non-Circle platforms.
Posted Jan 22, 2026 - 17:48 UTC
This incident affected: USDC (USDC - XLM - Minting, USDC - XLM - Redeeming).