A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 23:41 UTC
Investigating
CCTP transactions on SOL are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted May 08, 2025 - 23:37 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (SOL - Cross-Chain Minting and Burning).