Unscheduled Maintenance

Incident Report for Circle

Resolved

We have completed the maintenance.
Posted Aug 30, 2025 - 03:47 UTC

Identified

We are currently performing unscheduled maintenance on the Gateway service, and as a result, it is temporarily unavailable.
Our team is working to complete this work and restore service as quickly as possible. We sincerely apologize for any disruption this may cause.
We will post our next update in 30 minutes, or as soon as we have new information to share.
Posted Aug 30, 2025 - 01:51 UTC
This incident affected: Circle Gateway (Testnet, Mainnet).