Degraded Performance Affecting Programmable-Wallet and Buidl-Wallet on Multiple Chains.

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 12:51 UTC

Investigating

Programmable-Wallet and Buidl-Wallet are experiencing degraded performance on chains MATIC, UNI, BASE-Sepolia, ETH-Sepolia, OP-Sepolia for Smart Contract Accounts (SCA) and Modular Smart Contract Accounts (MSCA) related UserOp transaction.
Posted Apr 29, 2025 - 09:33 UTC