Transaction processing on ZKS

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Aug 02, 2025 - 11:48 UTC

Update

USDC Transaction on ZKS are delayed due to network issues. We are currently investigating the cause.
Posted Aug 01, 2025 - 21:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 01, 2025 - 11:55 UTC

Investigating

USDC Transaction on ZKS are delayed due to network issues. We are currently investigating the cause.
Posted Aug 01, 2025 - 07:47 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - ZKS - Minting).