Completed Notification Might be Delayed on LINEA-SEPOLIA

Incident Report for Circle

Resolved

We are seeing unexpected network issues impacting [Circle Web3 Service / Linea-Sepolia], causing transaction delays or degraded performance. Our team is investigating the root cause and working to restore normal operation as soon as possible.
Posted Feb 09, 2026 - 05:19 UTC

Investigating

We are seeing unexpected network issues impacting [Circle Web3 Service / Linea-Sepolia], causing transaction delays or degraded performance. Our team is investigating the root cause and working to restore normal operation as soon as possible.
Posted Feb 04, 2026 - 12:05 UTC