CCTP is temporarily unavailable

Incident Report for Circle

Resolved

The CCTP API is working as expected.
Posted Jan 13, 2026 - 18:45 UTC

Update

We have identified the root cause of the API downtime and are currently implementing a fix.

API requests are currently returning errors or timing out.

Fund Safety: We confirm that no funds are at risk. Existing transactions already processing on-chain will continue to be processed once the API layer is restored.

We are working toward a full recovery and will update you shortly.
Posted Jan 13, 2026 - 18:34 UTC

Identified

We have identified an issue that's causing CCTP to be temporarily unavailable, we're deploying a fix right now.
Posted Jan 13, 2026 - 18:30 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (APTOS - Cross-Chain Minting and Burning, ARB - Cross-Chain Minting and Burning, ARC - Cross-Chain Minting and Burning, Attestation Service, AVAX - Cross-Chain Minting and Burning, BASE - Cross-Chain Minting and Burning, CODEX - Cross-Chain Minting and Burning, ETH - Cross-Chain Minting and Burning, HYPEREVM - Cross-Chain Minting and Burning, INK - Cross-Chain Minting and Burning, LINEA - Cross-Chain Minting and Burning, MONAD - Cross-Chain Minting and Burning, NOBLE - Cross-Chain Minting and Burning, OP - Cross-Chain Minting and Burning, PLUME - Cross-Chain Minting and Burning, POLY - Cross-Chain Minting and Burning, SEI - Cross-Chain Minting and Burning, SOL - Cross-Chain Minting and Burning, SONIC - Cross-Chain Minting and Burning, STRK - Cross-Chain Minting and Burning, SUI - Cross-Chain Minting and Burning, UNI - Cross-Chain Minting and Burning, WORLD CHAIN - Cross-Chain Minting and Burning, XDC - Cross-Chain Minting and Burning).