Monitoring: The Linea network has restored finalization. Outbound Cross-Chain Transfer Protocol (CCTP) attestations on Linea have been re-enabled and queued transfers are now processing as the backlog clears. Circle Mint deposits on Linea can now finalize as the network catches up. We are monitoring recovery and will post a final update once fully resolved.
Posted Sep 05, 2026 - 02:27 UTC
Update
The issue has been identified. Circle Mint deposits on Linea can be initiated but will not finalize or complete, and outbound Cross-Chain Transfer Protocol (CCTP) attestations are paused while the Linea network team works to restore finalization. Restoration may take several days. Circle Mint transfers and inbound CCTP mints to Linea are unaffected.
Posted Sep 02, 2026 - 22:25 UTC
Identified
The issue has been identified. Circle Mint deposits on Linea can be initiated but will not finalize or complete, and outbound Cross-Chain Transfer Protocol (CCTP) attestations are paused while the Linea network team works to restore finalization. Restoration may take several days. Circle Mint transfers and inbound CCTP mints to Linea are unaffected.
Posted Sep 02, 2026 - 18:21 UTC
This incident affected: Circle Mint (Circle Mint - Payments & Transfers) and Circle Cross-Chain Transfer Protocol (LINEA - Cross-Chain Minting and Burning).