Unichain is unavailable

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 07:29 UTC

Update

OP Labs has released a temporary fix, and we are now proceeding to upgrade our node based on the updated release.

We’ll continue to monitor the results and provide further updates once the upgrade has been completed and validated.

For reference: https://status.unichain.org/cmiqogerv02pkfqco435uzb9e
Posted Dec 04, 2025 - 03:12 UTC

Update

We are currently monitoring an issue related to Unichain. The root cause has been identified and a fix is being coordinated between Unichain and their upstream partner OP Labs.

At this time, we are waiting for Unichain to complete their update before we can proceed with deploying the corresponding changes on our side.

More details can be found here: https://status.unichain.org/cmiqogerv02pkfqco435uzb9e

We will provide further updates once the upstream fix has been confirmed and our rollout is ready.
Posted Dec 04, 2025 - 02:15 UTC

Identified

Services related to Unichain is unavailable due to node issues.
Posted Dec 04, 2025 - 00:37 UTC
This incident affected: Web3 Services APIs (MW - UNI - Balance APIs, MW - UNI - SEPOLIA - Balance APIs, PW - Dev-Controlled Wallets - UNI - Balance APIs, PW - Dev-Controlled Wallets - UNI - Transactions Creation/Estimation APIs, PW - User-Controlled Wallets - UNI - Balance APIs, PW - User-Controlled Wallets - UNI - Transactions Creation/Estimation APIs, PW - Dev-Controlled Wallets - UNI - SEPOLIA - Balance APIs, PW - Dev-Controlled Wallets - UNI - SEPOLIA - Transaction Creation/Estimation APIs), Circle Gateway (Circle Gateway: Unichain - Mainnet), Circle Cross-Chain Transfer Protocol (UNI - Cross-Chain Minting and Burning), and USDC (USDC - UNI - Minting, USDC - UNI - Redeeming).