We are continuing to work on a fix for this issue.
Posted Sep 29, 2024 - 14:20 UTC
Identified
USDC mints and burns on Optimism are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Sep 29, 2024 - 14:13 UTC
This incident affected: USDC (USDC - OP - Minting, USDC - OP - Redeeming).