CCTP on AVAX Maintenance

Incident Report for Circle

Resolved

This incident has been resolved.
Posted May 15, 2026 - 12:02 UTC

Investigating

Circle has temporarily paused attestations for USDC burns on AVAX via Circle's Cross-Chain Transfer Protocol (CCTP) as part of maintenance to CCTP on AVAX
Posted May 15, 2026 - 11:35 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (AVAX - Cross-Chain Minting and Burning).