USDC on Optimism Delayed mints and burns (network issues)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 13:32 UTC
Investigating
USDC mints and burns on Optimism Mainnet are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Jun 27, 2024 - 00:08 UTC
This incident affected: USDC (USDC - OP - Minting, USDC - OP - Redeeming).