USDC SOL - Minting, Burning and Sending
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 09:06 UTC
Investigating
USDC mints and burns on SOL are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Jul 09, 2024 - 06:59 UTC
This incident affected: USDC (USDC - SOL - Minting, USDC - SOL - Redeeming).