Solana Network Instability
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 02:12 UTC
Update
While the Solana mainnet-beta network is back online, we are still investigating some technical issues and USDC-on-Solana remains paused on our platform. All other USDC supported chains are operational. We will provide updated information as it becomes available.
Posted Sep 15, 2021 - 14:33 UTC
Update
Solana Labs is aware of the issue with their mainnet-beta network and is working towards resolution. We are actively collaborating with the ecosystem and will provide updated information as it becomes available.
Posted Sep 14, 2021 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 13:14 UTC
Investigating
The Solana network is currently paused. As a result, deposits or withdrawals of USDC-on-Solana via the Circle APIs or web apps will fail. All other chains are still operational.
Posted Sep 14, 2021 - 13:13 UTC
This incident affected: USDC (Minting, Redeeming) and APIs (Digital Dollar Accounts API).