CCTP Noble temporarily unavailable
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 13:53 UTC
Investigating
CCTP Noble is currently exhibiting technical issues. Our team is aware and actively working to restore access.
Posted Jul 18, 2024 - 12:57 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (NOBLE - Cross-Chain Minting and Burning).