Create Transaction or Estimation Transaction on the ARB-SEPOLIA chain.

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 14:34 UTC

Identified

A third-party provider for bundlers is experiencing technical difficulties. We're aware of the issue and are waiting for a solution from the provider. Some customers might experience errors when creating transactions or encounter transaction delays in the testnet environment.
Posted Feb 06, 2025 - 08:31 UTC
This incident affected: 3rd Party Infrastructure & Systems.