We are seeing unexpected network issues impacting Circle Web3 Services on Unichain, causing transaction delays or degraded performance. Our team is investigating the root cause and working to restore normal operation as soon as possible.
Posted Oct 03, 2025 - 19:36 UTC
Investigating
USDC mints and burns as well as CCTP transfers on Unichain are delayed due to network issues.
Posted Oct 03, 2025 - 18:27 UTC
This incident affected: Web3 Services APIs (MW - UNI - Balance APIs, MW - UNI - SEPOLIA - Balance APIs).