Circle API & Circle Account Unavailable
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 21:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 21:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 21:32 UTC
Identified
A networking change is preventing traffic from successfully reaching Circle API and Circle Account. We are working to resolve and restore access immediately.
Posted Nov 17, 2021 - 21:31 UTC
This incident affected: Circle Account - API Dashboard, USDC (Minting, Redeeming), and APIs (Marketplaces API, Payments API, Digital Dollar Accounts API, Payouts API).