Delayed CCTP Attestations on Base network
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 22:04 UTC
Investigating
Delayed CCTP Attestations on Base network due to network issues. We are currently investigating the cause.
https://base-l2.statuspage.io/incidents/c9g9w0b1y70k
Posted Jun 20, 2024 - 12:41 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (BASE - Cross-Chain Minting and Burning) and 3rd Party Infrastructure & Systems.