USDC on Linea Delayed mints and burns (technical difficulties)

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 13:02 UTC

Identified

We are currently investigating the issue.
Posted Oct 22, 2025 - 12:00 UTC
This incident affected: USDC (USDC - LINEA - Minting, USDC - LINEA - Redeeming).