Delay with CCTP Attestations on SUI

Incident Report for Circle

Resolved

This issue has been fixed.
Posted Jul 17, 2025 - 22:50 UTC

Investigating

We are experiencing technical difficulties and temporary delays for CCTP attestations on SUI. We are currently investigating the cause and working to resolve the issue.
Posted Jul 17, 2025 - 22:26 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (SUI - Cross-Chain Minting and Burning).