Web3 Services Console - Mainnet Upgrade Temporarily Unavailable.
Incident Report for Circle
Resolved
This issue has now been fixed in production.
Posted Apr 25, 2024 - 14:13 UTC
Investigating
We are aware of an issue impacting the ability for Developers to upgrade their account to Mainnet and is investigating it.
Posted Apr 25, 2024 - 08:22 UTC
This incident affected: Web3 Services Console.