USDC ZKSYNC - Delayed Mints and Burns

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 20:09 UTC

Update

We are continuing to investigate this issue.
Posted Mar 28, 2025 - 12:24 UTC

Investigating

USDC mints and burns on zkSync are delayed due to network issues. We are currently investigating the cause.
Posted Mar 28, 2025 - 07:41 UTC
This incident affected: USDC (USDC - ZKS - Minting, USDC - ZKS - Redeeming).