Amazon Web Services Incident
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 22:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 22:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 18:39 UTC
Monitoring
A mitigation has been applied and USDC minting and burning is recovering. We continue to monitor the situation and will provide updates as appropriate.
Posted Nov 25, 2020 - 17:20 UTC
Update
Due to the ongoing AWS incident, USDC minting and burning activity is degraded. Your mints and burns may take a longer amount of time than usual to execute.
Posted Nov 25, 2020 - 16:37 UTC
Investigating
Amazon Web Services (AWS) is experiencing issues with certain services in the US-East-1 region. Some Circle internal services are impacted by this outage. To the best of our knowledge, there is no impact to our ability to process payments at this time. Our team continues to monitor the situation closely and work with AWS to provide the quickest possible resolution. We will provide you with an update if there is any change in status of Circle's services.
Posted Nov 25, 2020 - 13:45 UTC
This incident affected: APIs (Marketplaces API, Payments API, Digital Dollar Accounts API) and Circle Account - API Dashboard.