USDC SOL Network Issues
Incident Report for Circle
Resolved
SOL network performance has improved and we have re-enabled mints and withdrawals on USDC-SOL.
Posted Jan 23, 2022 - 16:14 UTC
Monitoring
We have temporarily disabled USDC-SOL mints and withdrawals due to ongoing congestion in the SOL network. Pending transactions may be delayed and will be processed as the network improves.
Posted Jan 21, 2022 - 03:56 UTC
Identified
We are experiencing delays in processing USDC-SOL mints and withdrawals due to congestion in the SOL network.
Posted Jan 21, 2022 - 03:19 UTC
This incident affected: USDC (Minting, Redeeming).