Fee estimation for SCA wallets is not stable on Arbitrum Sepolia

Incident Report for Circle

Resolved

We've identified the cause, and a fix has been applied.
Posted Jan 03, 2025 - 22:50 UTC

Investigating

The fee estimation for SCA wallets is not stable on Arbitrum Sepolia, we are currently investigating this issue.
Posted Jan 03, 2025 - 21:40 UTC