USDC ALGO Unavailable
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 17:25 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 11:10 UTC
Investigating
USDC mints and burns on Algorand via Circle APIs or Circle Account are temporarily unavailable due to maintenance. USDC-on-Algorand is still transferrable on the network. We will update the status of this incident once our maintenance is completed.
Posted Nov 21, 2022 - 09:49 UTC
This incident affected: APIs (Accounts API), Circle Mint (Circle Mint - Express), and USDC (USDC - ALGO - Minting).