USDC ZKSYNC - Disabled mints and burns

Incident Report for Circle

Resolved

This incident has been resolved.
Posted May 30, 2025 - 18:24 UTC

Investigating

USDC mints and burns on ZKSYNC are disabled due to network issues. We are currently investigating the cause.
Posted May 30, 2025 - 16:35 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - ZKS - Minting, USDC - ZKS - Redeeming).