user op fee estimation endpoints degraded

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 23:58 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2025 - 22:36 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2025 - 22:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 16, 2025 - 22:30 UTC

Investigating

3rd party provider for bundlers is experiencing technical difficulties, we're aware of the issue and are awaiting resolution from the 3rd party. Some customers might experience error creating transactions or transaction delays.
Posted Jan 16, 2025 - 22:19 UTC