Certain users cannot switch to mainnet
Incident Report for Circle
Resolved
The issue has been resolved.
Posted Dec 20, 2024 - 04:39 UTC
Update
We are working on a fix where certain users cannot switch to mainnet.
Posted Dec 20, 2024 - 04:13 UTC
Identified
We are working on a fix where certain users cannot switch to mainnet and encountering an empty dialog box
Posted Dec 20, 2024 - 03:32 UTC
This incident affected: Web3 Services Console.