User op fee estimation endpoints degraded

Incident Report for Circle

Resolved

This incident has been resolved
Posted Jan 22, 2025 - 02:40 UTC

Investigating

A 3rd party provider for bundlers is experiencing technical difficulties, we're aware of the issue and are awaiting resolution from the 3rd party. Some customers might experience error creating SCA transactions or transaction delays.
Posted Jan 21, 2025 - 23:35 UTC