Solana Processing Block Issue

Incident Report for Circle

Resolved

This incident has been resolved.
Posted May 09, 2026 - 13:51 UTC

Update

We are continuing to investigate this issue.
Posted May 09, 2026 - 13:05 UTC

Update

We are continuing to investigate this issue.
Posted May 09, 2026 - 13:04 UTC

Update

We are continuing to investigate this issue.
Posted May 09, 2026 - 12:34 UTC

Investigating

USDC deposits, withdrawals mints and burns on Solana are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted May 09, 2026 - 12:34 UTC
This incident affected: USDC (Minting, Redeeming, USDC - SOL - Minting, USDC - SOL - Redeeming), Circle Gateway (Circle Gateway: Solana - Mainnet), and Circle Cross-Chain Transfer Protocol (SOL - Cross-Chain Minting and Burning).