CCTP attestations delayed on Polygon

Incident Report for Circle

Resolved

This incident has been resolved. CCTP attestations on Polygon have resumed normal operations.
Posted Jul 03, 2025 - 20:51 UTC

Investigating

CCTP attestations on the POLYGON network are delayed due to network issues. We are currently investigating the cause.
Posted Jul 03, 2025 - 17:57 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (POLY - Cross-Chain Minting and Burning) and 3rd Party Infrastructure & Systems.