Polygon mainnet outage

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 22:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 18:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 12:19 UTC

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 12:19 UTC

Update

The Polygon Mainnet is currently experiencing a network outage affecting all Polygon operations. Operations will be possible once the Polygon network has been restored.
Posted Sep 10, 2025 - 06:43 UTC

Update

USDC mints and burns on polygon are delayed due to network issues. We are currently investigating the cause.
Posted Sep 10, 2025 - 06:16 UTC

Update

USDC mints and burns on polygon are delayed due to network issues. We are currently investigating the cause.
Posted Sep 10, 2025 - 05:49 UTC

Investigating

USDC mints and burns on polygon are delayed due to network issues. We are currently investigating the cause.
Posted Sep 10, 2025 - 05:45 UTC
This incident affected: Circle Gateway (Mainnet), Circle Cross-Chain Transfer Protocol (POLY - Cross-Chain Minting and Burning), 3rd Party Infrastructure & Systems, and Web3 Services APIs (PW - Dev-Controlled Wallets - MATIC - Balance APIs, PW - Dev-Controlled Wallets - MATIC - Transactions Creation/Estimation APIs, PW - User-Controlled Wallets - MATIC - Balance APIs, PW - User-Controlled Wallets - MATIC - Transactions Creation/Estimation APIs, MW - MATIC - Balance APIs).