Circle Sandbox - USDC Noble - Mints / Withdrawal Disabled
Incident Report for Circle
Monitoring
Attestations from Noble on testnet will be down for some period of time due to a network upgrade.
Posted Oct 18, 2024 - 23:14 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 23:13 UTC
Investigating
We are experiencing technical difficulties and temporary delays on our Noble sandbox environment. We are currently working to resolve the issue.
Posted Oct 17, 2024 - 16:05 UTC
This incident affects: Circle - Sandbox.