Developer Console - Unable to switch from testnet to mainnet tab

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 13:31 UTC

Identified

We have identified that users cannot switch from testnet to mainnet tab on developer console. The team is actively investigating this issue.
Posted Mar 14, 2025 - 08:11 UTC
This incident affected: Web3 Services Console ([OLD] Web3 Services Console).