Scheduled maintenance is complete. CCTP Attestations have resumed on the Polygon network.
Posted Jul 11, 2025 - 13:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 13:06 UTC
Scheduled
A planned mainnet Polygon network maintenance requires pausing attestations for USDC burns on Polygon via Circle's Cross-Chain Transfer Protocol (CCTP).
Posted Jul 10, 2025 - 13:05 UTC
This scheduled maintenance affected: Circle - Cross-Chain Transfer Protocol (Attestation Service, POLY - Cross-Chain Minting and Burning) and 3rd Party Infrastructure & Systems.