Arb Sepolia Network Outage

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 03:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 15, 2025 - 18:14 UTC

Monitoring

ARB - Sepolia Web3 services will be affected temporarily until the network becomes stable again.
Posted Oct 15, 2025 - 18:01 UTC
This incident affected: Web3 Services Console (W3S Console - Programmable Wallets, W3S Console - Smart Contract Platform, W3S Console - Gas Station, W3S Console - Billing) and Web3 Services APIs (PW - Dev-Controlled Wallets - ARB - SEPOLIA - Balance APIs, PW - Dev-Controlled Wallets - ARB - SEPOLIA - Transaction Creation/Estimation APIs, MW - ARB - SEPOLIA - Balance APIs).