Infrastructure Maintenance

Scheduled for Sep 26, 20:00 - 23:00 UTC

Update

This maintenance has been rescheduled. The new window is Saturday 26 September 2026, 20:00–23:00 UTC (13:00–16:00 PDT / 16:00–19:00 EDT). We expect the maintenance window to last approximately 180 minutes.

The following operations may experience brief degraded performance.
- Circle Mint
- Circle Mint APIs
- CPN APIs
- USDC Access
- USDC / EURC minting and redeeming
- Payments / transfers (including Express)
- Programmable Wallets
- Travel Rule
- Circle Hub (hub.circle.com)
Posted Sep 12, 2026 - 00:14 UTC

Update

We will be undergoing scheduled database maintenance starting Saturday, 26 September 2026, 20:00–23:00 UTC (13:00–16:00 PDT / 16:00–19:00 EDT). We expect the maintenance window to last approximately 180 minutes.

The following operations may experience brief degraded performance.
- Circle Mint
- Circle Mint APIs
- CPN APIs
- USDC Access
- USDC / EURC minting and redeeming
- Payments / transfers (including Express)
- Programmable Wallets
- Travel Rule
- Circle Hub (hub.circle.com)
Posted Sep 12, 2026 - 00:01 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2026 - 21:18 UTC

Scheduled

We will be undergoing scheduled database maintenance starting Saturday, 19 September 2026, 20:00–23:00 UTC (13:00–16:00 PDT / 16:00–19:00 EDT). We expect the maintenance window to last approximately 180 minutes.

The following operations may experience brief degraded performance.
- Circle Mint
- Circle Mint APIs
- CPN APIs
- USDC Access
- USDC / EURC minting and redeeming
- Payments / transfers (including Express)
- Programmable Wallets
- Travel Rule
- Circle Hub (hub.circle.com)
Posted Sep 11, 2026 - 21:14 UTC
This scheduled maintenance affects: Circle Mint APIs (Circle Mint - Accounts API, Circle Mint - Core Functionality API, Circle Mint - Crypto Payments API, Circle Mint - Payouts API, Circle Mint - Credit APIs), Circle Mint (Circle Mint - Account Balances & Reporting, Circle Mint - API Key Management, Circle Mint - Authentication & Account Management, Circle Mint - Express, Circle Mint - New Account Opening, Circle Mint - Notifications, Circle Mint - Payments & Transfers, Circle Mint - CAMT.053 Daily Statements), USDC (Minting, Redeeming), EURC (Minting, Redeeming), USDC Access (USDC Access API, USDC Access Widget), Circle Payments Network APIs (CPN - On-chain Transactions API, CPN - Payments API, CPN - Quotes API, CPN - Support Tickets API), Web3 Services APIs (Travel Rule API), and Web3 Services Console (W3S Console - Programmable Wallets).