Degraded Performance for Programmable Wallet

Incident Report for Circle

Resolved

This incident has been resolved.
Posted May 18, 2025 - 11:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2025 - 10:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 18, 2025 - 10:54 UTC

Investigating

degraded performance for programmable wallet, the transaction time to COMPLETE will be longer on uni-sepolia.
Posted May 18, 2025 - 10:54 UTC
This incident affected: Web3 Services APIs (PW - Dev-Controlled Wallets - UNI - Balance APIs, PW - User-Controlled Wallets - UNI - Balance APIs).