CCTP OP Attestations delayed
Incident Report for Circle
Resolved
The CCTP OP Attestation delay has been resolved.
Posted Sep 29, 2024 - 12:06 UTC
Investigating
CCTP Attestations on Optimism are delayed, we are investigating.
Posted Sep 29, 2024 - 11:37 UTC